www.e-voo.com

Aeromodelismo elétrico

YAK 54 Nine Eagles - DICAS E AJUDA

Li-po, Li-Ion, Nimh, 1s2p, 10c...... quer aprender mais sobre o "combustivel" dos nossos modelos? Este é o local! Aqui também está aqueles esquema de carregador ou aquele ESC que estava procurando.

Moderadores: Alvaro Sala, benites, Paulinho

messias
membro
Mensagens: 2
Registrado em: 30 Set 2012 01:17
Localização: catalao

YAK 54 Nine Eagles - DICAS E AJUDA

Mensagempor messias » 01 Out 2012 01:49

Olá Pessoal. Sou novo aqui, super amador no quesito aeromodelista. Meu primeiro é este do assunto: um elétrico YAK 54 da Nine Eagles, comprei no Aliexpress e chegou tudo OK;

Consegui um manual do mesmo em PT no site da Aeromodelli que me ajudou um pouco, fora que meu primeiro problema foi entender que no manual da Aeromodelli fala que para carregar a LiPo no Controle (TX) a luz verde fica piscando e quando carregada a luz fica acesa, daí o primeiro susto, porque na verdade a luz acesa, a LiPO está carregando, e quando apaga a carga está completa, e eu fiquei tentando ligar o aero com a LiPO descarregada. rsrsr

Neste tempo achei que era falta de "bindar" o que tentei mas sem carga na LiPO nada acontecia..rsrsr
OK. Fui dar o primeiro voo e tive a infelicidade de ventar e o YAK foi direto pro chão, quebrando o bico (trinca), que notei como era frágil, daí comprei um vinil autocolante (Vinitac da Vulcan) e encapei o bichinho todo.

Depois fui ligar de novo e "neca", a luz vermelha dentro dele não acendia por nada, percebi que deixei a LiPo com carga, mais de 50% guardada dentro do controle (este sem as pilhas e desligado) por incrível que pareça isto não é um procedimento a se fazer, a bateria precisa ficar fora. Pensei que tinha perdido a LiPo, então tentei deixar ele carregando no controle, da noite pro dia e mais metade do dia (até troquei as pilhas do carregador)... e... fui tirar e por a LiPO no controle e a luz acendeu... ufa... deixei atá apagar que levou nem 2 minutos e acho que ressuscitei ela...

Bom, o problema não parou por aí, liguei ela no YAK e acendeu a luz vermelha, mas o aileron começou a mexer sozinho e tipo "travou" um para cima e o outro pra baixo (lógico) e agora???????????? me ajudem... o controle (onde mexe o aileron não mexe nada), não sei se é problema no controle ou se é problema dentro do YAK, nos terminais dos ailerons)... o que devo fazer????
Me ajudem, muito obrigado!!
Messias de Sousa

messias
membro
Mensagens: 2
Registrado em: 30 Set 2012 01:17
Localização: catalao

Mensagempor messias » 01 Out 2012 13:53

OPa. Sobre o aileron travado já recebi ajuda do usuário LaercioLMB. Obrigadão Laercio.

Avatar do usuário
LaercioLMB
membro
Mensagens: 11379
Registrado em: 16 Abr 2009 20:40
Localização: Porto Alegre - RS- 47

Mensagempor LaercioLMB » 01 Out 2012 20:04

De nada, mas se está correto o que eu entendi, que você está começando no aeromodelismo, faz a escolha errada no aeromodelo.
O YAK 54 não serve para iniciantes e ele te trará mais despesas do que divertimento.
Guarde ele e monte um treinador bem simples, pois além de você aprender mais facilmente a pilotar o aeromodelo, os gastos serão muito menores e terá maiores alegrias dessa forma.
Para criar inimigos, não é preciso declarar guerra, basta dizer o que pensa.
Bazinga!!!!


Voltar para

Quem está online

Usuários navegando neste fórum: 0 e 0 visitantes